SyntaxHighlighterのバージョン3.xを使うと表示するページがフリーズする

スポンサードリンク

WordPressのエディタで「SyntaxHighlighter」プラグインを使いプログラムのソースコードを書いてプレビューや通常の表示をしてみるとブラウザのページが停止する現象が発生。

Internet Explorer、Google Chrome共に「バージョン3.x」ですと不具合が発生します。

freeze-chrome

以前は、ブリーズする現象は無かったはずなんですが、とりあえず原因を探ってみると「SyntaxHighlighter」プラグインの設定にある「SyntaxHighlighterのバージョン」が「バージョン3.x」だと不具合が発生するようです。

不具合を解消するには、「バージョン2.x」にすることでブラウザがフリーズしてしまう不具合が解消されました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です